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SOP: Zeiss Live Imaging (Axio Observer) 

 

Equipment Overview 
 
The Zeiss Axio Observer is an inverted microscope that is fully motorized with an enclosed incubator which 

is ideal for live cell imaging experiments. It has high resolution imaging, incubation control (CO2, 

temperature, heating), a large field of view and fast frame rates (22-67 fps with binning). The system 

uses an LED light source and various filter cubes for fluorescent imaging. The default settings are indicated 

below: 

Filter Cube Excitation Range (nm) Emission Range (nm) 

DAPI 335-383 420-470 

FITC 455-495 505-555 

Rhodamine 540-580 575-640 

Texas Red 540-552 593-668 

Cy5 625-655 665-715 

 

Notes before use: 

• Log into LMACs to start using the instrument, and sign-out before leaving. 

• Ensure incubation chamber is closed before starting the instrument. 

• During system start-up, wait 30 seconds between instrument units to prevent communication issues. 

 
Supplies and Reagents 
 

Provided by CRAFT: 

• RTU disinfectant or 70% Ethanol 

• Kimwipes 

• PPE (lab coat and safety glasses) 

• Stage insert for holding samples (dish, microplates, slides, etc) 

 

Method 
 

Contacts 
Emergency:  
Dan Voicu 
Axel Guenther 

 
dan.voicu@utoronto.ca 
guenther@mie.utoronto.ca 

 
(416)-978-8473 
(416)-978-1282 

Training:  
Victor Sit 
Dan Voicu 

 
victor.sit@utoronto.ca 
dan.voicu@utoronto.ca 

 
[TBD] 
(416)-978-8473 

mailto:dan.voicu@utoronto.ca
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Setup: 

To start the system, follow these steps: 

1. Turn on the XCite unit by pressing the white switch right, a click sound should be heard. This turns 

on the control boxes. Wait 30 seconds. 

2. If incubation is needed, turn on the rear switch of the TempModule S unit. This controls the CO2, 

temperature, and heating all together. Wait 30 seconds. 

3. Turn on the Zeiss microscope by pressing the button on the left. This also turns on the touchscreen.  
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4. Specify the incubation settings on the touchscreen by clicking Home → Microscope → Inkubation. 

Turn on the computer if not on already on.  

Note: Wait a minimum of 15 minutes for the incubation system to warm up and stabilize. 
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Procedure: 

1. Open the ZEN 2 Pro software on the computer desktop. 

2. Choose an objective (5x, 10x, 20x) either on the touchscreen (under Control) or from the Light Path 

settings in the software.  

3. Place the sample into the incubation chamber with the appropriate stage insert. Use the stage controller 

to position the sample. 

4. Locate the sample using the microscope eyepiece by clicking the Locate tab → Eyes. If no light is seen 

on the sample, ensure the light path is open and click either Brightfield or one of the fluorescent filter 

cubes:  

  

For brightfield mode: Select the Brightfield option and adjust the light intensity using the dial on the 

microscope. 

For fluorescence mode: Select a filter channel (ie. DAPI) and push down the iris dial to turn on/off the 

illumination. As seen in the photo above, a snowflake icon indicates the illumination is ON. Turn the dial to 

adjust the intensity, 30% is a good starting point. For live samples where photobleaching is an issue, a 

lower power is recommended. 

 

Note: Dye emission and excitation info can be found by selecting the filter cube under the Light Path tab. 
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5. Adjust the position using the focus knob on the microscope for Z movement, and stage controller for the 

X/Y movement. 

Note: position the objective ~1 cm away from the sample and slowly get closer to it. Unless using a water/oil 

immersion objective the objectives do not need to touch the sample directly. The working distance of the 10x 

for example is 0.5 cm. 

6. Press Live to view the image on the computer screen.  

 

 

 

Image Acquisition: 

1. Click the Acquisition tab, ensure Default_Fluorescence is selected under the Experiment Manager and 

select the channels of interest. There are 5 filter cubes and one brightfield channel. The filter cubes cover a 

wide range of dyes. 
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Note: Users can create their own experiment manager and save all their settings. However, do not save these 

modified settings to _Default Fluorescence. 
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Note: Dye selections can be added or deleted using the gear icon:  

 

2. In the Channels section, choose a channel to preview. Click Live and select Auto Exposure to see the 

live image on the monitor. There are 2 exposure settings to choose from and each exposure only applies 

to the selected channel: 

a. Auto Exposure is used to dynamically adjust the exposure for every image/location.  

b. Set Exposure is used to ensure exposure settings are fixed after being set. It copies the settings 

to all tiles that follow (ie. 2nd, 3rd, etc). This feature is often used for multiple location or large 

image acquisition where artifacts may negatively impact auto exposure and cause the image to 

be too dark; otherwise, Auto Exposure is preferred. 

3. Set the exposure time.  

4. Use the mouse scroll wheel to zoom in/out of the image prior to focusing. The focusing on the scroll 

wheel can be adjusted by holding down the CTRL key: 
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Note: double-click to move a location to the centre.  

5. In the Display tab (bottom right), click Auto. The histogram shows the intensities and population of 

pixels in the image (look up tables). Unclicking Auto and selecting Min/Max will allow the user to 

MANUALLY set the maximum and minimum intensity values. Selecting Best Fit will permit the software to 

find the best intensity setting that will capture all the channels. 
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Range indicator: selecting this option will show signal saturation in the image (red). Adjust the exposure of 

each channel as needed to remove over saturation.  

Note: the camera previews the sample in black/white, but colour can be applied to the image after 

acquisition.  

6. When satisfied with the settings, click Snap to acquire an image. A new image tab will appear:  
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Note: In the Graphics tab, various annotations (text, scale bar, shapes, etc) can be added. To modify an 

annotation, right-click and select Format Graphical Elements. 
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Time Series: 

This feature is under the Acquisition tab. Images can be captured in intervals. Modify the settings as 

desired, then press Start Experiment to begin.  

 

The Cycles define the number of images. In the example above, 5 images would be acquired with one 

image taken every 2 seconds.  

 

Burst Mode: when activated, the system buffers data in the main memory. This enables recording of the 

fastest framerates achievable by the camera hardware. For the sake of speed, it supports only single 

channel time lapse acquisition. Disable this setting if a multi channel image needs to be acquired. 
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Streaming Mode: when active, the software tries to use free running/streaming mode of the active 

camera. Use this setting to acquire videos.  

 

Note: If users want faster acquisition, they can do binning found under the Acquisition Mode tab.  

 

Z-Stacking: 

 

The instrument has the capability of creating Z-stacks using software reconstruction of several images. This 

is not a true confocal though. We recommend the confocal microscopes at the facility for 3D images. 

 

1. Ensure the Apotome box inside the incubation chamber is pushed in, a beeping noise should be 

heard. If not doing z-stacks, pull out the Apotome box until a click is felt. 

 
 

2. Enable Z-Stack under the Acquisition tab. 
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There are 2 modes:  

A) First/Last: use this to set the first and the last plane of the Z-stack. This is suitable if thickness of a 

sample is unknown. 

B) Centre: you set the centre plane of the Z-stack. This is suitable the thickness of a sample is known 

and will be the fastest method to setup a Z-stack. 

First/Last Mode: 

1. Under the Z-Stack tab, click the First/Last Button. 

2. While in live mode, adjust the Z-drive knob until you reached the upper plane of the Z-stack. The blue 

plane is the actual focus plane. Click the Set First button to set this as the first position of the Z-stack. 

3. Repeat the previous step in the opposite direction and click Set Last to set the last position of the Z-

stack. 

4. Click Optimal for the software to adjust the best settings for the number of slices and intervals. 

Alternatively, users can set a desired interval and number of slices manually. 

5. Click Start Experiment. 
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Center Mode: 

1. Under the Z-Stack tab, click the Center Button. 

2. While in live mode, adjust the Z-drive until focused to the centre of the sample. Then, click the Centre 

button to set it as the middle of the Z-Stack. 

 

3. Click Optimal for the software to adjust the best settings for the number of slices and intervals. 

Alternatively, users can set a desired interval and number of slices manually. 

Note: depending on what’s in the Keep section, either the Interval or Slices will be held constant. 

4. Click Start Experiment. 

Note: Time Series, and Tiles can be combined with Z-Stack. If all 3 acquisition modes are selected, these can 

be viewed under the Dimensions tab after the run is complete. 
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Tiles Acquisition: 

This setting allows images at various locations to be taken at the same time, or a cluster of images stitched 

together. 
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1. Select the Advanced Setup of the Tiles tab. 

2. Specify the tile regions to be captured: 

a. Individual locations can be added under the Positions subtab. To cycle through the different 

positions you can double-click each line.  

b. A field of tiles of either rectangles or circular shapes can be added under Tile Regions subtab. 
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c. Various carriers can be selected, such as plates or petri dishes. Under the Tile Region Setup 

tab, click the Carrier button and select the carrier of interest: 
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Note: you may do a preview scan with a low magnification. 

 

 

3. Tile overlap settings can be customized from the Options tab. A higher % overlap indicates tighter 

stitching of the images together.   

4. Check off Stage and Focus Backlash Correction. 

5. Optional: check off Custom Stage Speed if liquid is involved. Reduce it to 50 or less to prevent sample 

plate from shifting vigorously when moving to different locations. 

6. When ready, click Start Experiment. 

7. When tiles are acquired, they will appear in the Dimensions tab as Scenes: 

 

Note: Each Scene is an image of a tile region OR a specific location. Each Scene can be selected and saved 

independently (see Saving/Exporting section). 

 

 

5. The acquired tile images can be processed by clicking the Processing tab → Stitching (Method tab). A 

Parameters tab will appear. Select New Output and set the following: 

a. Check off Fuse tiles, Correct Shading (Automatic) 

b. Edge Detector: Yes 
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c. Minimum Overlap (5%), Max shift (10%),  

d. Comparer = Best,  

e. Global Optimizer = Best 

7. Click Apply to make the changes. 

 

Saving/Exporting: 

A. To save a file with the original data, click File → Save As, then specify the location of the external USB 

or hard drive to save the .czi file. 

 

B. To save individual images as they appear with colour and annotations for specific channels, right-click 

and select Create Image from View. Then, export images using these steps: 
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1. Click File → Export/Import → Export. 

2. Choose the file type (ie. JPEG). Select Burn-in Graphics. 

3. Specify the save location (USB, external drive). Saving as .czi file is recommended to keep the 

original data. This file can be opened on many analysis programs such as IMARIS, ImageJ (open 

source), or ZEN lite (free version). 

 

C. To autosave immediately after an experiment or scan is complete, follow these steps: 

 

1. Under the Acquisition tab, check off Auto Save CZI. This will ensure all raw data will be 

saved. 

 

2. Optional: select Automatic Image Export to save files in either JPEG or TIFF. 

 

 
 

 3. Identify the save location and provide it a file name. 

 

 

 

 

Video Rendering: 

 

This feature is only available after images are obtained from Time Series. This is useful in applications for 

looking at wound repair or cell proliferation over an extended period of time. 

 

1. In the Processing tab, select Single → Movie Export (under Method). A Parameters tab appears. 

Select the following: 
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a. Mode: AVI (M-JPEG compression) 

b. Mapping: fixed duration → choose the appropriate frame rate. Choose the same fps in the 

export as the camera actually captures the photos found in the Info tab of the time series: 
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2. Click Apply, and the video will be exported. 

 

Cleanup: 

1. Exit the software. Ensure data is saved to a USB or external hard drive. Never leave original  
data on the computer. 
 
2. Shut down the system by turning off the units in the following order: TempModule S unit, microscope, 
then XCite.  
 

Note: skip this step if there is another user immediately after. 
 
3. Ensure incubation chamber doors are closed to prevent dust from entering inside the unit. 
 
4. Sign out of the instrument in LMACs. 
 
5. Wipe the working area with RTU disinfectant and kimwipe. 
 

Troubleshooting: 

Issue Solution 

If no functions work in ZEN software. Restart the system, and ensure hardware is started 
before the software. 

If no fluorescent light is seen. Push down the iris dial (snowflake = ON) 

  

Note: if an issue cannot be resolved, contact a CRAFT staff member. 
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